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1A Load Song  

1 

2 

Record producers and DJs often create their own unique versions of recognisable songs by rearranging the 
sections, adding effects, extending sections, and inserting new sounds.  This activity will guide you through 
some of the techniques used in creating a ‘remix’. 

1.  File Menu>Open.   
 Move the pointer to the Audacity file menu, then select open. 
 
 
 
2.  Locate the Music Creation Audacity resource folder.   
 Use the finder window navigation browser and follow your 

teachers directions  
 
 
 
 
3.  Select  ‘Audacity tut5 song.mp3’ and click Open 
 
 
 
4.  Click Play and Listen.   
 Move the pointer to the Control Toolbar and press the green 

play button or press the computer keyboard spacebar. 
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Music Creation Using Audacity - Activity 5 

2 

1 

3 

4 

1B Create Reference Click 
A click track provides a tempo reference for the song.  You will often 
need to use trial and error to detect the average tempo of a pre-
recorded song, however, in this activity it was recorded at 120 BPM 
(Beats Per Minute). 

1.  Generate Menu>Click Track.   
 Move the pointer to the Generate menu and select Click 

Track.. A new window will open. 
 
2. Type in the values as shown and then click OK. 

• Tempo  = 3 dB 
• Beats per measure = 4 
• Number of measures = 32 
• Start time  = 0.0 
• Click sound type = ping 
• Noise click res. = 1 
• MIDI pitch strong = 92 
• MIDI pitch weak = 80 

 
 
 
3.  Click Play and listen.   
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1C 
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1 

Name Tracks and Close Track  Menu 

1.  Open the Track menu for the first track.    
 Move the pointer to the far left side of the project window and 

on the first track, click on the inverted triangle.  A track menu 
will open. 

 
 
2.  Click on the heading Name and rename the track ‘Song’.  
 Move the pointer to the heading Name and click. A Track 

Name window will open. Type the name ’Song’ then click OK. 
 
 
3.  Open the Track menu for the second track.    
 Move the pointer to the far left side of the project window and 

on the first track, click on the inverted triangle.  A track menu 
will open. 

 
 
 
4.  Click on the heading Name and rename the track ‘Click’.  
 Move the pointer to the heading Name and click. A Track 

Name window will open. Type the name ’Click’ then click OK. 
 
 
 
5.  Move the Click track above the Song track  
 Move the pointer to the Click track and click-hold on the text 

‘Mono, 44100Hz’. The track will turn dark grey and the pointer 
will become a pointing hand. Click-Hold and drag the track 
above the Song track.. 

 
 
 
 
6.  Minimize the Click track menu and track width.  
 Move the pointer to the Click track menu and locate the trian-

gle on the lower edge of the menu. Click on it. 
 
 
 
 
 
7. The Project window should resemble this 
 
 
 
 
 
 

You will now rename each track so that each is easy to identify. 
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1D 

1.  Activate the Selection Tool.  
 Move the pointer to the Tools Toolbox  and select the capital I  

located in the upper left corner. 
 
2.  On the Click track, click at the 17 second marker.  
 Move the Selection Tool pointer to the Click track and click 

just below the timeline ruler. 
 
 
 
 
3.  Use the Zoom to enlarge and position the 17 second mark so 

that the half seconds are visible.  
 
 
 
 
 
 
 
 
 
 
 
5.  Activate the Time Shift Tool.   
 Move the pointer to the Tools Toolbox  and select  the two 

arrows           located in the lower middle. 
 
6.  Use the time shift tool to gently drag the Song track to the left 

so that the  snare drum roll aligns with  the reference Click 
track .  

 
 
 
 
 
 
7.  Reset the Playhead to the start of the project, click play and 

listen to your efforts.  
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Synchronising the Click and Song 

When you listened to the Click and Song together you may not have 
noticed but the click and the song rhythm gradually drift apart.  For 
the remix to sound effective we need to correct this.  You will focus 
upon a snare roll at the 17 second mark of the Song track and drag it 
to the left to match the click track pulse. 

1 
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7 

The change is subtle, however, the two tracks now aurally and visu-
ally synchronise better.  In longer songs, this re-alignment  may be 
required every 8 or 16 measures and requires the original song track 
to be split into shorter audio regions. 
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1E Saving Your Work 

1. File Menu>Save Project As.   
 Move the pointer to the file menu, then select Save Project As. 
 
2. Should a warning window open, read it, then click ‘Don’t show 

this warning again. Then click OK. A Save Project As window 
will open. 

 
 
3. Name the Project ‘Audacity Act 5-1’.   
 Move the pointer to the Save As text area and type the name 

‘Audacity  Act 5-1’. 
 
 
4. Locate the ’Audacity Work’ folder you created in Activity 1  
 Move the pointer to the column view and then navigate to the 

‘Audacity Work’ area. 
 
 
 
 
5.  Within the ‘Audacity Work’ folder create another new folder 

and title it ‘Audacity Act 5’.  This will be where the first Music 
Creation using Audacity tutorial will be saved.  

 Move the pointer to the New Folder button in the Save Project 
As window  and click..  A New Folder  dialogue window opens 
and type the name ‘Audacity Act 5’. Then click Create. 

 
 
 
 
 
 
6.  Click Save. 
 
 
 
 
 
 
7.  Should a warning window open, move the pointer to ‘Copy All 

Audio into Project (Safer)’ and click.. 

This allows your audio project with all of it’s various sounds and edits 
to be saved for later editing.  This is a large file size so make sure 
you have enough storage space in your personal storage area or 
USB memory stick. 

1 

2 

3 

4 

5 

6 

Music Creation Using Audacity           Activity 5                                                                  Page 4 

7 



 

Created by Antony Hubmayer.      these activity resources are available from    —   www.musiccreationworld.com          June 2008 

2A 

1.  Activate the Selection Tool.  
 Move the pointer to the Tools Toolbox  and select the capital I  

located in the upper left corner. 
 
2.  Use the Horizontal scroll bar to position the 10 second mark in 

the middle of the Project Window.  
 
 
 
3.  At approximately the 10 second mark, Click-Hold the Selection 

Tool on the Song track  and drag to the 11 second mark. 
 
 
 
 
 
4. Use the ‘Zoom In’ to enlarge the audio region around the 10 

second mark  so that the timeline ruler shows tenths of sec-
onds (9.80-9.90-10.00-10.10 etc.) 

 
 
 
 
 
5.  Press Play to listen to your selection. 
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Beat Accurate Selection Editing (Start) 
You will now select a four measure section of the Song that must be 
beat perfect in its start and end points if the remix is to have a steady 
pulse. 

1 

You are seeking an accurate ‘downbeat’ start for the crash cymbal, 
bass guitar and kick drum. Your selection may sound ‘good enough’ 
however, the selection must be beat accurate if a steady pulse is to 
be achieved for the remix. You will now shift the selection slightly 
before the downbeat so that you can hear the difference 

4 

6.  Hold the Shift key then Click-Hold and drag the left edge to the 
9.90 second mark while still retaining the right edge selection 
at the 11 second mark 

 
 
 
 
 
7.  Press play and now listen to your selection. 
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2A 
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8 8.  Re-adjust the start selection at the 10 second mark by holding 
the Shift key and drag the left edge selection so that the cym-
bal, bass and kick beat are the first sounds heard in the selec-
tion.  (This is just before the 10 second marker on the Click 
track) 

 
 
 
 
 
 
9.  Press play to listen and check your selection. Readjust if re-
quired. 9 

1.  Use the ‘Zoom Out’ to enlarge the audio region around the 10 
second mark  so that the timeline ruler shows whole seconds 
(9-10-11 etc.) 

 
 
2.  Use the Horizontal scroll bar to position the 10 and 18 second 

mark in the middle of the Project Window.  
 
 
 
 
3.  Shift-Click-Hold and drag the right selection to the 18 

second mark. 
 
 
 
 
 
4. Use the ‘Zoom In’ to enlarge the audio region around the 10 

second mark  so that the timeline ruler shows tenths of sec-
onds (17.90-18.00-18.10 etc.) 

 
 
 
 
 
 
5.  Make any adjustments as required using the Shift-Click-Hold 

and drag method so that you have an accurate ending (with 
crash cymbal) and an end point (no crash cymbal). 

 
 
 
 
 
6.  Press play to listen and check your selection. Re-adjust if re-

quired. 

2B Beat Accurate Selection Editing (Ending) 
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2 

 
1.  The selection from activity 2B should still be active 
 
2.  Edit>Split New 
 Move the pointer to the Edit menu and click Split New.  The 

selected region is now placed onto it’s own track 
 
 
3.  View>Fit in Window 
 Move the pointer to the View Menu and select Fit in Window 

so that all tracks are visible. 
 
 
4.  On the Song track, click the Selection tool at the start of the 
second audio region (18 second mark)  
 
 
 
 
 
 
 
5. Edit>Select>Cursor to Track End 
 
 
 
 
 
 
 
 
 
 
 
 
6.  Edit>Split New 
 Move the pointer to the Edit menu and click Split New.  The 

selected region is now placed onto it’s own track 
 
 
 
7.  View>Fit in Window 
 Move the pointer to the View Menu and select Fit in Window 

so that all tracks are visible. 
 
 
 
 

2C Splitting Tracks 

The selected region is now beat accurate and contains 4 measures 
of music.  You will now split this from the original song and place it 
onto it’s own track 
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2D 
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1 

Rename Tracks 

1.  Open the Track menu for the second track (first Song track).    
 Move the pointer to the far left side of the project window and 

on the second track, click on the inverted triangle.  A track 
menu will open. 

 
 
 
2.  Click on the heading Name and rename the track ‘Intro’.  
 Move the pointer to the heading Name and click. A Track 

Name window will open. Type the name ’Intro’ then click OK. 
 
 
3.  Open the Track menu for the third track (second Song track).    
 Move the pointer to the far left side of the project window and 

on the third track, click on the inverted triangle.  A track menu 
will open. 

 
 
 
 
 
 
 
 
4.  Click on the heading Name and rename the track ‘Verse’.  
 Move the pointer to the heading Name and click. A Track 

Name window will open. Type the name ‘Verse’ then click OK. 
 
 
 
5.  Open the Track menu for the fourth track (third Song track).    
 Move the pointer to the far left side of the project window and 

on the third track, click on the inverted triangle.  A track menu 
will open. 

 
 
 
 
 
 
6.  Click on the heading Name and rename the track ‘Chorus’.  
 Move the pointer to the heading Name and click. A Track 

Name window will open. Type the name ‘Chorus’ then click 
OK. 

 
 
 
 

You will now rename each of the Song tracks so that each is easy to 
identify. 
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2D Saving Your Work 

1. File Menu>Save Project As.   
 Move the pointer to the file menu, then select Save Project As. 
 
 
 
 
 
2.  Name the Project ‘Audacity Act 5-2’.   
 Move the pointer to the Save As text area and type the name 

‘Audacity  Act 5-2’. 
 
 
 
3.  Locate the ‘Audacity Work’ folder created in Activity 5 Part 1E. 

to save your work.  
 Move the pointer to the column view and then navigate to the 

‘Audacity Work’ folder created in Activity 5 Part 1E 
 
 
4.  Click Save. 

This allows your audio project with all of it’s various sounds and edits 
to be saved for later editing.  This is a large file size so make sure 
you have enough storage space in your personal storage area or 
USB memory stick. 
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3A 
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1 1.  Move the Verse track underneath the Click track 
 Move the pointer to the Verse track and click-hold on the text 

‘Mono, 44100Hz’. The track will turn dark grey and the pointer 
will become a pointing hand. Click-Hold and drag the track 
above the Intro track.. 

 
 
 
2.  Use the zoom control so that the second markers 11 and 12 

are easily seen in the timeline ruler. 
 
 
 
3.  Activate the Time Shift Tool.   
 Move the pointer to the Tools Toolbox  and select  the two 

arrows           located in the lower middle. 
 
 
4.  Click with the Time Shift Tool on the Verse track at the 10 

second mark and Drag the Verse 1 track 4 beats to the right (1 
measure) so that it’s starting position is at the 12 second mark 

 
 
 
 
 
 
 
 
 
 
5. The Project Window should resemble this. 

Creating Space 

2 

3 

You will move the verse track so that a 1 measure space (2 seconds) 
is created between the Verse and Intro tracks.  

4 

5 



 

Created by Antony Hubmayer.      these activity resources are available from    —   www.musiccreationworld.com          June 2008 

3B 
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1.  Move the Intro track underneath the Click track 
 Move the pointer to the Intro track and Click-Hold on the text 

‘Mono, 44100Hz’. The track will turn dark grey and the pointer 
will become a pointing hand. Click-Hold and drag the track 
directly beneath the Click track.. 

 
 
 
 
2.  Activate the Selection Tool.  
 Move the pointer to the Tools Toolbox  and select the capital I  

located in the upper left corner. 
 
 
3.  Reset the Playhead to the start and press stop when you hear 

the words ‘Hello People’. 
 
 
 
 
 
 
 
4.  On the Intro track, click with the selection tool at the start of 

the ’Hello People’ text (approximately  the 8 second mark) 
 
 
 
5.  Use the Zoom In control so that second markers  7.80-7.90-

8.00 are easily seen in the timeline ruler. 
 
 
6.  Click play several times to check that you accurately have the 

start point.  Move the Selection tool as required (slightly before 
8.00) 

 
 
 
7.  Click-Hold and Drag the selection to the end of the audio re-

gion at the 10 second mark. 
 

Filling the Silence with a Delay Effect 

2 

3 

5 

1 

You will select the final 2 seconds of the Intro track containing the 
text ‘Hello People’.  You will then put a Delay/Echo effect on it so that 
the 1 measure of silence created in 3A is filled with an echo. 
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3B 
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8.  Effect>Delay.   
 Move the pointer to the Effect menu and select Delay from the 

dropdown list.. A new Delay window will open. 
 
 
 
 
 
9.  Type in the values as shown and then click OK 

• Delay Type = regular 
• Decay amount  = 2.0 dB 
• Delay Time = 0.5 
• Pitch Change = 0.00 
• Number of echoes = 5 

 
 
10.  View>Fit in Window 
 Move the pointer to the View Menu and select Fit in Window 

so that all tracks are visible. 
 
 
 
 
11. The Project Window should resemble this. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
12.  Reset the Playhead to the start of the project, click play and 

listen to your efforts.  

Filling the Silence with a Delay Effect 
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3C Saving Your Work 

1. File Menu>Save Project As.   
 Move the pointer to the file menu, then select Save Project As. 
 
 
 
 
 
2.  Name the Project ‘Audacity  Act 5-3’.   
 Move the pointer to the Save As text area and type the name 

‘Audacity  Act 5-3’. 
 
 
 
3.  Locate the ‘Audacity Work’ folder created in Activity 5 Part 1E. 

to save your work.  
 Move the pointer to the column view and then navigate to the 

‘Audacity Work’ folder created in Activity 5 Part 1E 
 
 
4.  Click Save. 

This allows your audio project with all of it’s various sounds and edits 
to be saved for later editing.  This is a large file size so make sure 
you have enough storage space in your personal storage area or 
USB memory stick. 
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1. Select the track titled ‘Verse’.   
 Move the pointer to just above the Solo button (not on the 

Solo button though)  and click. The track will turn a dark grey.   
 
 
 
2. Edit Menu>Duplicate.   
 Move the pointer to the Edit Menu and select  Duplicate. A 

second track is inserted into the Project Window. 
 
 
 
 
 
3. Locate the newly created  duplicated Verse track and click on 

the track menu (final track of the Project Window). 
 
 
 
 
4.  Click on the heading Name and rename the track ‘Verse 2’.  
 Move the pointer to the heading Name and click. A Track 

Name window will open. Type the name ’Verse 2’ then click 
OK. 

 
5.  Open the Track menu for the original Verse track. 
 Move the pointer to the far left side of the project window and 

on the Verse track, click on the inverted triangle.  A track 
menu will open. 

 
 
6.  Click on the heading Name and rename the track ‘Verse 1’.  
 Move the pointer to the heading Name and click. A Track 

Name window will open. Type the name ’Verse 1’ then click 
OK. 

 
 
7.  Move the Intro track underneath the Click track 
 Move the pointer to the Intro track and Click-Hold on the text 

‘Mono, 44100Hz’. The track will turn dark grey and the pointer 
will become a pointing hand. Click-Hold and drag the track 
directly beneath the Click track. 

 
 

Extending the Verse Track 

A remix usually contains extended and altered sections from the 
original song.  We will duplicate the Verse track and then use an EQ 
effect to create a poor quality AM Radio sound. 

1 

2 

3 

4 

5 

6 

7 



 

Created by Antony Hubmayer.      these activity resources are available from    —   www.musiccreationworld.com          June 2008 

4A 
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8.  Activate the Time Shift Tool.   
 Move the pointer to the Tools Toolbox  and select  the two 

arrows           located in the lower middle. 
 
 
 
9.  Use the time shift tool to drag the start of the Verse 2 track to 

where the Verse 1 track ends (approximately 20 second mark) 
 
 
 
 
 
 
 
 
 
10. The Project Window should resemble this. 
 
 
 
 
 
 
 
 
 
 
11.  Reset the Playhead to the start of the project, click play and 

listen to your efforts.  
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1 

4 

1.  Move the Chorus track underneath the Click track 
 Move the pointer to the Chorus track and Click-Hold on the 

text ‘Mono, 44100Hz’. The track will turn dark grey and the 
pointer will become a pointing hand. Click-Hold and drag the 
track directly beneath the Click track.. 

 
 
 
 
2.  Activate the Time Shift Tool.   
 Move the pointer to the Tools Toolbox  and select  the two 

arrows           located in the lower middle. 
 
 
 
3.  Use the time shift tool to drag the start of the Chorus track to 

where the Verse 2 track ends (approximately 28 second mark) 
 
 
 
 
 
 
 
 
 
 
 
4.  Reset the Playhead to the start of the project, click play and 

listen to your efforts.  
 
 
 

Moving the Chorus Track 

When you listened to Activity 4A you will have heard the clash of 
rhythms from the 18 second mark onwards as the Verse tracks clash 
with chorus track.  You will now move the Chorus track. 
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4 

1.  Maximize the Click track menu and track width.  
 Move the pointer to the Click track menu and locate the trian-

gle on the lower edge of the menu. Click on it. 
 
 
 
 
 
 
 
2.  Mute the track titled ‘Click’.  
 Move the pointer to the track titled Click and click on the mute 

button. The waveform picture on that track changes colour. 
 
 
 
 
 
 
 
 
 
 
3.  Minimize the Click track menu and track width.  
 Move the pointer to the Click track menu and locate the trian-

gle on the lower edge of the menu. Click on it. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
4.  Reset the Playhead to the start of the project, click play and 

listen the difference now that the click track is muted.  

Mute the Click Track 

The Click track is very useful as a reference for helping us shift music 
that contains regular rhythms.  In this remix, you have now finished 
moving the rhythmic sections so it is a good idea to mute the Click 
track so that we are only listening to the music.   
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1 

4 

1. Select the track titled ‘Verse 1’.   
 Move the pointer to just above the Solo button (not on the 

Solo button though)  and click.. The track will turn a dark grey.   
 
 
 
2. Effect>High Pass Filter.   
 Move the pointer to the Effect menu and select High Pass 

Filter from the dropdown list.. A new High Pass Filter window 
will open. 

 
 
 
3. Type in the values as shown and then click OK 

• Rolloff  = 3 dB 
• Filter Quality = 0.7 
• Cutoff Frequency = 1000 

 
 
4.  Click play and listen to your efforts.  
 
 
 
 
 
 
 
 
5.  Undo this effect, Edit>Undo High Pass Filter.   
 Move the pointer to the Edit menu and select Undo High Pass 

Filter.  
 
 
Experiment with Increasing the Hertz value, so that the Verse 1 track 
loses more low frequencies. 
 
6. Repeat steps 1-5 and change the Hz settings to the following  

values 1,500- 2500 Hz. And listen to the changes. 
 
7.  You decide which setting you prefer and confirm these 

changes by clicking OK 
 

AM Radio FX 

You will now add a High Pass Filter effect to the Verse 1 track so as 
to emulate a Cheap AM radio sound. 
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4E Saving Your Work 

1. File Menu>Save Project As.   
 Move the pointer to the file menu, then select Save Project As. 
 
 
 
 
 
2.  Name the Project ‘Audacity  Act 5-4’.   
 Move the pointer to the Save As text area and type the name 

‘Audacity  Act 5-4’. 
 
 
 
3.  Locate the ‘Audacity Work’ folder created in Activity 5 Part 1E. 

to save your work.  
 Move the pointer to the column view and then navigate to the 

‘Audacity Work’ folder created in Activity 5 Part 1E 
 
 
4.  Click Save. 

This allows your audio project with all of it’s various sounds and edits 
to be saved for later editing.  This is a large file size so make sure 
you have enough storage space in your personal storage area or 
USB memory stick. 
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1.  Activate the Selection Tool.  
 Move the pointer to the Tools Toolbox  and select the capital I  

located in the upper left corner. 
 
2.  Use the Zoom In control so that individual second markers  

eg. 44.0, 45.0, 46.0  are easily seen in the timeline ruler. 
 
 
 
3. Horizontal scroll bar to position the Chorus track at the 45 

second mark in the centre of the project window 
 
 
 
 
 
4.  On the Chorus Track,  Select the Ladies and Gentlemen audio 

located at the 45.5 second marker to the 46.5 second marker. 
 Move the Selection Tool pointer to the Chorus track at the 

45.5 second marker. Click –Hold and drag to the 46.5 second 
marker. 

 
 
 
5.  Edit>Split New 
 Move the pointer to the Edit menu and click Split New.  The 

selected region is now placed onto it’s own track. 
  
 
 
 
 
 
 
 
6. Use the vertical scrollbar and locate the newly created track 

(the final track at the bottom of the Project Window). 
 
 
 

Splitting Audio 

At the end of the song there is an out of place vocal line ‘Ladies and 
Gentlemen’.  We will split this, duplicate it and time shift it to the cho-
rus section of the song. 
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4 

7.  Open the Track menu for the final track (Chorus).    
 Move the pointer to the far left side of the project window and 

on the final track, click on the inverted triangle.  A track menu 
will open. 

 
 
 
 
8.  Click on the heading Name and rename the track ‘Ladies’.  
 Move the pointer to the heading Name and click. A Track 

Name window will open. Type the name ’Ladies’ then click 
OK. 

 
 
 

 
 
 

1.  Activate the Time Shift Tool.   
 Move the pointer to the Tools Toolbox  and select  the two 

arrows           located in the lower middle. 
 
 
2.  Select the track titled ‘Ladies’.   
 Move the pointer to just above the Solo button (not on the 

Solo button though)  and click.. The track will turn a dark grey.   
 
 
 
 
3.  Click-Hold and drag the audio region ’Ladies and Gentlemen’ 

from the 45 second mark to somewhere during the Chorus 
section that sounds musically effective 

 
 
 
 
 
 
 

 
 
4.  Reset the Playhead to the start of the project , click play and 

listen to the repositioned text.  Reposition the text until you are  
satisfied with it’s position. 

 
 
 
 

5B Repositioning the Text  
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1.  Select the track titled ‘Ladies’.   
 Move the pointer to just above the Solo button (not on the 

Solo button though)  and click.. The track will turn a dark grey.   
 
 
 
 
2.  Effect Menu>Repeat 
 Move the pointer to the Effect menu and select Repeat. 
 
 
 
 
 
3.  Using the Time Shift Tool, Click-Hold and drag the repeated 

audio region ‘Ladies and Gentlemen’ to the 34 second mark.  
 

 
 
 
 
 
 
 
 

Duplicating the Audio Region 
1 

2 

3 

5D Inserting Silence and Echo Effect 

1.  Activate the Selection Tool.  
 Move the pointer to the Tools Toolbox  and select the capital I  

located in the upper left corner. 
 
 
2.  On the Ladies track, click with the selection tool at the 36 sec-

ond marker and Click-Hold and drag to the 38 second marker. 
 
 
 
 
 
 
 
 
3.  Generate>Silence.   
 Move the pointer to the Generate menu and select Silence.  A 

Silence Generator window will open. 
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5 

9 

4.  In the Silence Generator window that open, click OK.  
 
 
 
 
 
5.  Select the two audio regions track that contains the second 

Ladies and Gentlemen and the newly created silent audio 
region.   

 Move the pointer to the region beginning at the 34 second 
marker. Click Hold and drag until  and click.. The track and the 
two audio regions will turn a dark grey.   

 
 
 
6.  Edit Menu>Join.  
 Move the pointer to the Edit menu and select Join.  Your origi-

nal recording is lengthened with 4 seconds of silence.  
 
 
 
 
 
 
 
 
 
7. Effect Menu>Echo 
 Move the pointer to the Effect menu and select Echo. 
  
 
 
 
 
 
 
 
8. Type in the following values as shown and then click OK 

• Delay time = 0.5 
• Decay factor = 0.7 

 
 
 
 
9.  Reset the Playhead to the start of the project, click play and 

listen for the repositioned text and echo effect.  

Adding Silence and Echo FX 
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5E Saving Your Work 

1. File Menu>Save Project As.   
 Move the pointer to the file menu, then select Save Project As. 
 
 
 
 
 
2.  Name the Project ‘Audacity  Act 5-5’.   
 Move the pointer to the Save As text area and type the name 

‘Audacity  Act 5-5’. 
 
 
 
 
 
 
3.  Locate the ‘Audacity Work’ folder created in Activity 5 Part 1E. 

to save your work.  
 Move the pointer to the column view and then navigate to the 

‘Audacity Work’ folder created in Activity 5 Part 1E 
 
 
 
4.  Click Save. 

This allows your audio project with all of it’s various sounds and edits 
to be saved for later editing.  This is a large file size so make sure 
you have enough storage space in your personal storage area or 
USB memory stick. 
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1.  Reset the Playhead to the start of the song 
 
 
2.  File Menu>Import>Audio.   
 Move the pointer to the file menu, then move downwards to 

Import and across to Audio. 
 
 
 
 
 
3.  Locate the Music Creation Audacity resource folder.   
 Use the finder window navigation browser and follow your 

teachers directions  
 
 
 
 
 
 
4. Select  ‘Thunder.mp3’ and click Open.  
 
 
5.  Select the track titled Thunder 1.   
 Move the pointer to just above the Solo button (not on the 

Solo button though)  and click.. The track will turn a dark grey.   
 
 
 
 
6.  Edit Menu>Duplicate.   
 Move the pointer to the Edit Menu and select  Duplicate. A 

second track is inserted into the Project Window. 
 
 
 
 
 
 
7.  Select the second track titled Thunder 1.   
 Move the pointer to just above the Solo button (not on the 

Solo button though)  and click.. The track will turn a dark grey.   

Importing Additional Sounds 

To add further interest to the remix, we will add a thunder sound to 
the start of this song as well as use additional effects.  Repeat the 
following steps using the Crash Cymbal and any other sounds you 
like! 
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7.  Edit Menu>Reverse.   
 Move the pointer to the Edit Menu and select  Reverse. A sec-
ond track is inserted into the Project Window. 

 
 
 
 
 
 
8.  Activate the Time Shift Tool.   
 Move the pointer to the Tools Toolbox  and select  the two 

arrows           located in the lower middle. 
 
 
 
 
 
9. Move the Time Shift tool to the non-reversed Thunder 1 track. 

Click-Hold and drag the audio region to the finish point of the 
reversed Thunder 1 track. 

 
 
 
 
 
 
 
 
 
 
10.  Reset the Playhead to the start of the project, click play and 

listen for the effect that the reversed thunder has on the Song 
introduction 

Importing Additional Sounds 
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Trimming an Alarm Siren 

 
Some sounds you import may need some editing to be musically 
effective.  Follow these steps to make a simple siren sound add fur-
ther interest to your remix. 

1.  File Menu>Import>Audio.   
 Move the pointer to the file menu, then move downwards to 

Import and across to Audio. 
 
 
 
 
 
2.  Locate the Music Creation Audacity resource folder.   
 Use the finder window navigation browser and follow your 

teachers directions  
 
 
 
 
 
 
3. Select  ‘Alarm.mp3’ and click Open.  
 
 
4.  Use the Zoom In control so that second markers  0.5-1.0-1.5 

are easily seen in the timeline ruler. 
 
 
5.  Activate the Selection Tool.  
 Move the pointer to the Tools Toolbox  and select the capital I  

located in the upper left corner. 
 
 
6.  On the Alarm track, select the silence from 0.6 second marker 

until the end of the audio region. 
 Move the pointer to the Alarm track region beginning at the 0.6 

second marker. Click-Hold and drag until you reach the end of 
the audio region.  

 
 
 
7.  Edit Menu>Cut.  
 Move the pointer to the Edit menu and select Cut.  The Alarm 

recording is now shortened.  
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1 1.  Select the track titled Alarm  
 Move the pointer to just above the Solo button (not on the 

Solo button though)  and click.. The track will turn a dark grey.  
 
 
 
2.  Effect Menu>Repeat.   
 Move the pointer to the Effect menu and select  Repeat. A 

new window will open. 
 
 
 
 
 
3.  Type in the values as shown and then click OK. 

• Number of times to repeat = 7 
 
 
 
 
 
4. Use the ‘Zoom Out’ to enlarge the audio region around the 1 

second mark  so that the timeline ruler shows whole seconds 
(1-2-3 etc.) 

 
 
5. On the Alarm track, select the first 4 audio regions. 
 Move the Selection Tool pointer to the Alarm track  and Click-

Hold and drag until the end of the 4th audio region 
 
 
 
6.  Edit Menu>Join.  
 Move the pointer to the Edit menu and select Join.  Your origi-

nal recording is lengthened with 4 seconds of silence.  
 
 
 
7.  On the Alarm track, select the final 4 audio regions. 
 Move the Selection Tool pointer to the Alarm track  and Click-

Hold and drag until the end of the final audio region 
 
 
 
8.  Edit Menu>Join.  
 Move the pointer to the Edit menu and select Join.  Your origi-

nal recording is lengthened with 4 seconds of silence.  
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1.  On the Alarm track, select the first audio region. 
 Move the Selection Tool pointer to the Alarm track and from 

0.0 second marker, Click-Hold and drag until the end of the 
1st audio region 

 
 
2.  Effect Menu>Fade In.   
 Move the pointer to the Effect menu and select  Fade In. A 

new window will open. 
 
 
 
 
3.  On the Alarm track, select the second audio region. 
 Move the Selection Tool pointer to the Alarm track and from 

just before the 2.5 second marker, Click-Hold and drag until 
the end of the 2nd audio region 

 
 
4.  Effect Menu>Fade Out.   
 Move the pointer to the Effect menu and select  Fade Out. A 

new window will open. 
 
 
 
 
5.  Select the track titled Alarm  
 Move the pointer to just above the Solo button (not on the 

Solo button though)  and click. The track will turn a dark grey.  
 
 
 
6.  Activate the Time Shift Tool.   
 Move the pointer to the Tools Toolbox  and select  the two 

arrows           located in the lower middle. 
 
 
 
 
7.  Use the ‘Zoom Out’ to enlarge the Project window region so 

that the 35 second marker is visible in the timeline ruler. 
 
 
 
 
8.  Use the time shift tool to drag the Alarm track audio regions to 

begin at the 35 second marker.  
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1 

2 

1.  Open Meter Toolbar  -  View Menu>Toolbars>Meter Toolbar  
 Move the pointer to the view menu, then move downwards to 

Toolbars and across to Meter Toolbar. 
 
 
 
 
 
2. Reset the Playhead to the start of the project, click play and 

listen carefully for the tracks that may need to be quieter or 
louder. 

 
 
 
 
 
 
3. Refer to the mixing advice given in Activity 3, section 4D and 

4E. 
 
 
 
4. A good volume level for the volume meter looks like this. 
 
 
 
 
 
5. A distorted and ‘not-so-good’ volume meter looks like this. 
 
 
 

Mixing  -  Avoiding the Red Meter 

Mixing a recording project requires you to make decisions about how 
the many different sounds will blend.  In this project you are required 
to consider volume balance and panning.    As more audio tracks are 
added to a project, so the overall volume of the mix can increase.   
This can cause the sound to become distorted and unpleasant. A 
volume meter is used to check that the overall mix volume is not ex-
ceeded. 

You may need to make many adjustments until you are satisfied with 
the volume balance and panning of your remix. 
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6E Saving Your Work 

1. File Menu>Save Project As.   
 Move the pointer to the file menu, then select Save Project As. 
 
 
 
 
 
2.  Name the Project ‘Audacity  Act 5-6’.   
 Move the pointer to the Save As text area and type the name 

‘Audacity  Act 5-6’. 
 
 
 
 
 
 
3.  Locate the ‘Audacity Work’ folder created in Activity 5 Part 1E. 

to save your work.  
 Move the pointer to the column view and then navigate to the 

‘Audacity Work’ folder created in Activity 5 Part 1E 
 
 
 
4.  Click Save. 

This allows your audio project with all of it’s various sounds and edits 
to be saved for later editing.  This is a large file size so make sure 
you have enough storage space in your personal storage area or 
USB memory stick. 
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7A The Mix-Down  -  exporting to a MP3 stereo sound file 

1. File Menu>Export   
 Move the pointer to the file menu, then select Export.. 
 
 
 
 
2. Name the Project ‘Your Name Act 5 mix’.   
 Move the pointer to the Save As text area and type the name 

‘Your Name Act 5 mix’. (Your Name refers to your first name 
and  surname or an abbreviation that clearly indicates that it is 
your work.) 

 
 
 
 
 
3. Check that storage location is within the following folders, 

‘Audacity Work>Audacity Act 5’.  
 If the location is not correct, navigate using the finder until you 

locate or create the correct folder path. 
 
 
 
 
4. In the Format window, select MP3 Files.   
 Move the pointer to the Format window scroll arrows, click  

and select MP3 files from the pop down list..   
 
 
5. In the Format Options menu, select the Bit Rate Mode to be 

constant, the Quality to be 128 kbps and the Channel Mode to 
be Stereo.  

 Move the pointer to the Format window Options  menu and 
click.  A new window titled  Specify MP3 Options opens. Se-
lect the Bit Rate Mode to be constant, the Quality to be 128 
kbps and the Channel Mode to be Stereo.  Then click OK. 

 
 
 

Your current song will only playback using the Audacity program.  To 
make your song accessible to other people you will export the song 
in a stereo format.  This becomes a two track mix containing a left 
and right channel.  Audacity supports a number of sound export for-
mats.  You will use the MP3 format that  compresses an audio wave-
form so that it becomes a much smaller file size.  This is good for 
internet distribution and iPod style MP3 players.  There is a loss of 
audio quality in this format and this is determined by the bit rate value 
you select.  Above 128 and it should sound fine.   
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7A 6.  The Export File Window is visible and active, click Save.  
 
 
 
 
 
 
 
7. A new window titled Edit Metadata opens.  Leave these fields 

blank .  Click OK  
 (Metadata information for MP3’s is useful for providing further 

details about the history of the file.)  
 
 
 
 
8. A warning window may appear. Click OK. 
 
 
 
 
 
9.  The file is now exported as an MP3 stereo mix.  
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7B Playback file in QuickTime Player or iTunes  

1. Open a finder window and navigate to the location of the file 
that you saved in Part 7A ‘Your Name Act 5 mix.mp3’.     

 Move the pointer to the finder menu in your dock, navigate to 
the location of the file that you saved in Part 6A ‘Your Name 
Act 5 mix.mp3’.     

 
 
 
 
 
 
 
2. Control click once on the file name and select Open With  and 

choose either QuickTime Player or iTunes.   
 Press-Hold the keyboard Control key (ctrl) and click on the  

‘Your Name Act 5 mix’.   A pop-menu opens and move the 
pointer to the Open With menu and then click on QuickTime 
Player.  A new QuickTime player window will open 

 
 
 
 
 
 
 
3. Click on the QuickTime play control and listen to your Audac-

ity Activity 5 mix. 
  
 
 
 
You are listening to check that all tracks are audible in the mix and 
that they are correctly panned and balanced with each other.  If you 
have found some problems, return to Activity XXX and repeat the 
Arrange and Mix steps.  Then re-export and check that it is now cor-
rect. 
 
 
4. Quit QuickTime. QuickTime Player Menu>Quit QuickTime 

Player 
 Move the pointer to the QuickTime Player Menu and click. 

From the drop-down menu click on Quit QuickTime Player. 

To check that your completed Activity 5 MP3 mix  has been saved 
correctly, we will play the file within another audio program.  
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7C Submit Completed Work for Evaluation 

Your completed Audacity Activity 5 MP3 is now ready for evaluation.  
Follow your teachers directions for submitting this MP3 file.  Try to 
arrange for your family and friends to hear your work.  This could 
involve sending the file as an email attachment or downloading it into 
a personal MP3 player. 
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Evaluation Criteria 
 
Completion and Accuracy of: 
• Verse Repetition    5 
• Intro Delay FX    5 
• AM Radio EQ     5 
• Rhythmic Accuracy of Sections  5 
• Ladies and Gentlemen Delay FX  5 
• Chorus Extending Phrase   5 
• Thunder Reverse    5 
• Alarm trimming and repetition  5 
• Alarm Fade In / Fade Out   5 
• Mixing  -  Track Volumes and Panning 5 
• Volume meter not peaking   5 
• MP3 export     5 
• Correct submission of activity  5 
 
Total       65 
 
 




