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2 

1A Creating a Click Track and Importing Audio Loop 

3 

4 

5 

6

Audio Loops or Samples are short recordings of musical phrases, often one or two bars long.   By using sim-
ple editing processes such as cutting and pasting we can assemble a much longer musical piece. 

1.  Start the Audacity program.  
 Move your pointer to the dock and check for a shortcut to 

open Audacity. If there is a shortcut click on it.  If there isn’t a 
shortcut, open a new Finder window and locate the Applica-
tions folder. Locate the Audacity folder and click to open it.  A 
grey project desktop will open.  

 
 
2.  File Menu>New.  
 Move the pointer to the File menu and select New.  (If an 

empty Project window is already open, you may use this or 
close it by moving the pointer to the File Menu and select 
Close. A new window will open asking you to Save Changes, 
click No)  

 
3.  Generate Menu>Click Track.   
 Move the pointer to the Generate menu and select Click 

Track.. A new window will open. 
 
 
 
4.  Type in the values as shown and then click OK. 
 
 
 
 
 
 
 
 
 
5.  Open the Track menu for the Audio track.    
 Move the pointer to the far left side of the project window and 

click on the inverted triangle.  A track menu will open. 
 
 
 
6.  Click on the heading Name and rename the track ‘Click Track’.  
 Move the pointer to the heading Name and click. A Track 

Name window will open. Type the name Click Track  then click 
OK. 

 
 

A click track provides a tempo reference for a recording.  In our ex-
ample it will provide both an aural and a visual aid for aligning sam-
ples. 
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1A 

7.  Deselect the click track by clicking on the grey  project win-
dow desktop. 

 
 
 
 
 
 
8.  File Menu>Import>Audio.  
 Move the pointer to the File menu, then to Import, then click 

on Audio.. A new finder window will open. 
 
 
 
 
 
 
9.  Locate the Music Creation using Audacity resource folder.  

Use the finder window navigation browser and follow your 
teachers directions. 

 
 
 
 
 
 
 
 
 
10.  Click on the folder titled ‘Tutorial 4 Drum Parts’ and click on 

‘Verse Rock -1 Bar-120bpm.wav. Then click Open. 
 
 
11.  Click play and listen to your efforts. The drum rhythm should 

be in time with the reference click track 
 
 
 
12.  The project window should resemble this. 
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1 

1B Repeating the Loop 

2 

1. Select the track titled ‘Verse Rock’.   
 Move the pointer to just above the Solo button (not on the 

Solo button though)  and click.. The track will turn a dark grey.   
 
 
 
 
2. Effect Menu>Repeat   
 Move the pointer to the Effect menu and select Repeat. A new 

window will open. 
 
 
 
 
 
 
 
3. Type in the values as shown and then click OK. 
 
 
 
 
 
 
 
 
4.  Reset the Playhead, click Play and listen to your efforts. 
 Move the pointer to the Control Toolbar and click on Skip to 

Start, then click Play. 
 
 
 
 

Repetition and variation are important structural devices in Rock and 
Popular Music.  You will repeat the loop twice so that there will be 
three 1 bar drum loops playing in time with the click track. 
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1C Variation Drum Fill 

4 

5

1. File Menu>Import>Audio.  
 Move the pointer to the File menu, then to Import, then click 

on Audio.. A new finder window will open. 
 
 
 
 
 
2.  Locate the Music Creation using Audacity resource folder.  

Use the finder window navigation browser and follow your 
teachers directions. 

 
 
 
3.  Click on the folder titled ‘Tutorial 4 Drum Parts’ and click on 
 ‘Fill Rock-120bpm.wav. Then click Open. 
 
 
 
4. Select the track titled ‘Fill Rock’.   
 Move the pointer to just above the Solo button (not on the 

Solo button though)  and click.. The track will turn a dark grey.   
 
 
 
 
5. Edit Menu>Copy.   
 Move the pointer to the Edit menu and select Copy. 
 
 
 
 
6. Select the track titled ‘Verse Rock’.   
 Move the pointer to just above the Solo button (not on the 

Solo button though)  and click.. The track will turn a dark grey.   
 
 
 
 
 
7. Edit Menu>Move Cursor>to Track End.   
 Move the pointer to the Edit menu, then to Move Cursor, then 

click on to Track End. 
 
 
 

You will now add a drum fill pattern so that there is some variation 
every four measures. 
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1C 8.  Edit Menu>Paste.   
 Move the pointer to the Edit menu and select Paste. 
 
 
 
 
 
 
 
 
 
 
9. Mute the track tilted ‘Fill Rock’.  
 Move the pointer to the bottom track and click on the Mute 

button. The waveform picture on that track changes colour to 
a light grey 

 
 
 
 
 
 
10.  Reset the Playhead, click Play and listen to your efforts. 
 Move the pointer to the Control Toolbar and click on Skip to 

Start, then click Play. 
 
 The four drum rhythms should be in time with the reference 

click track 
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1D Extending the Drums. Repeating Multiple Patterns 

2 

4 

1. Select the track titled ‘Verse Rock’.   
 Move the pointer to just above the Solo button (not on the 

Solo button though)  and click.. The track will turn a dark grey.   
 
2. Edit Menu>Copy.   
 Move the pointer to the Edit menu and select Copy. 
 
 
 
 
 
3. Edit Menu>Move Cursor>to Track End.   
 Move the pointer to the Edit menu, then to Move Cursor, then 

click on to Track End. 
 
 
 
 
 
 
4. Edit Menu>Paste.   
 Move the pointer to the Edit menu and select Paste. 
 
 
 
 
 
 
5.  Reset the Playhead, click Play and listen to your efforts. 
  
 
 The eight drum rhythms should be in time with the reference 

click track 
 
 
 
 
 

You will now copy and paste the four measures of drums so that they 
become a phrase of eight measures. 
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1E Saving Your Work 

1. File Menu>Save Project As.   
 Move the pointer to the file menu, then select Save Project As. 
 
2. Should a warning window open, read it, then click ‘Don’t show 

this warning again. Then click OK. A Save Project As window 
will open. 

 
 
3. Name the Project ‘Audacity Act 4-1’.   
 Move the pointer to the Save As text area and type the name 

‘Audacity  Act 4-1’. 
 
 
4. Locate the ’Audacity Work’ folder you created in Activity 1  
 Move the pointer to the column view and then navigate to the 

‘Audacity Work’ area. 
 
 
 
 
5.  Within the ‘Audacity Work’ folder create another new folder 

and title it ‘Audacity Act 4’.  This will be where the first Music 
Creation using Audacity tutorial will be saved.  

 Move the pointer to the New Folder button in the Save Project 
As window  and click..  A New Folder  dialogue window opens 
and type the name ‘Audacity Act 4’. Then click Create. 

 
 
 
 
 
 
6.  Click Save. 
 
 
 
 
 
 
7.  Should a warning window open, move the pointer to ‘Copy All 

Audio into Project (Safer)’ and click.. 

This allows your audio project with all of it’s various sounds and edits 
to be saved for later editing.  This is a large file size so make sure 
you have enough storage space in your personal storage area or 
USB memory stick. 
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2A Chorus Drum Pattern 

2 

3 

4 

5

1. Mute the track tilted ‘Verse Rock’.  
 Move the pointer to the ‘Verse Rock’ track and click on the 

Mute button. The waveform picture on that track changes col-
our to a light grey. 

 
 
2. File Menu>Import>Audio.  
 Move the pointer to the File menu, then to Import, then click 

on Audio.. A new finder window will open. 
 
 
 
3.  Locate the Music Creation using Audacity resource folder.  

Use the finder window navigation browser and follow your 
teachers directions. 

 
 
4.  Click on the folder titled ‘Tutorial 4 Drum Parts’ and click on 

‘Chorus Rock-120bpm.wav. Then click Open. 
 
 
5. Select the track titled ‘Chorus Rock’.   
 Move the pointer to just above the Solo button (not on the 

Solo button though)  and click.. The track will turn a dark grey.   
 
 
6. Effect Menu>Repeat   
 Move the pointer to the Effect menu and select Repeat. A new 

window will open. 
 
 
7.  Type in the values as shown and then click OK. 

• Number of times to repeat = 2 

Drummers will often vary their style of playing between the Verse and 
Chorus section of songs.  To emulate this, you will use the copy and 
paste techniques from the previous activity and add a further eight 
measures of chorus drum pattern to the Verse Rock track. 

Please Note:  This activity is a continuation of Activity 4, Part 1. 
Please have open the project that you saved as ‘Audacity Act 
4-1’ 
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2B Chorus Fill Pattern 

1. Select the track titled ‘Fill Rock’.   
 Move the pointer to just above the Solo button (not on the 

Solo button though)  and click.. The track will turn a dark grey.  
(The track should already be muted) 

 
 
2. Edit Menu>Copy.   
 Move the pointer to the Edit menu and select Copy. 
 
 
 
3. Select the track titled ‘Chorus Rock’.   
 Move the pointer to just above the Solo button (not on the 

Solo button though)  and click.. The track will turn a dark grey.   
 
 
 
4. Edit Menu>Move Cursor>to Track End.   
 Move the pointer to the Edit menu, then to Move Cursor, then 

click on to Track End. 
 
 
 
5. Edit Menu>Paste.   
 Move the pointer to the Edit menu and select Paste. 
 
 
 
 
 
 
 
 
 
 
6. Mute the track tilted ‘Fill Rock’.  
 Move the pointer to the bottom track and click on the Mute 

button. The waveform picture on that track changes colour to 
a light grey. 

 
 
 
7.  Reset the Playhead, click Play and listen to your efforts. 
  
 
 
 The four drum rhythms should be in time with the reference 

click track 
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1 

2C Extending the Chorus Drums 

2 

4 

1. Select the track titled ‘Chorus Rock’.   
 Move the pointer to just above the Solo button (not on the 

Solo button though)  and click.. The track will turn a dark grey.   
 
 
2.  Edit Menu>Copy.  Move the pointer to the Edit menu and se-
lect Copy. 
 
 
 
3. Edit Menu>Move Cursor>to Track End.   
 Move the pointer to the Edit menu, then to Move Cursor, then 

click on to Track End. 
 
 
 
 
 
4. Edit Menu>Paste.   
 Move the pointer to the Edit menu and select Paste. 
 
 
 
 
 
 
5. Reset the Playhead, click play and listen to your efforts  
  
 
 
 
The eight drum measures should be in time with the reference click 

track 
 
 
 
 
 
 

You will now copy and paste the four measures of Chorus drums so 
that they become a phrase of eight measures. 
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2D Saving Your Work 

1. File Menu>Save Project As.   
 Move the pointer to the file menu, then select Save Project As. 
 
 
 
 
 
2.  Name the Project ‘Audacity  Act 4-2’.   
 Move the pointer to the Save As text area and type the name 

‘Audacity  Act 4-2’. 
 
 
 
3.  Locate the ‘Audacity Work’ folder created in Activity 4 Part 1E. 

to save your work.  
 Move the pointer to the column view and then navigate to the 

‘Audacity Work’ folder created in Activity 4 Part 1E 
 
 
4.  Click Save. 

This allows your audio project with all of it’s various sounds and edits 
to be saved for later editing.  This is a large file size so make sure 
you have enough storage space in your personal storage area or 
USB memory stick. 
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3A Joining the Verse and Chorus Patterns 

2 

4 

1. Mute the track tilted ‘Verse Rock’.  
 Move the pointer to the ‘Verse Rock’ track and click on the 

Mute button. The waveform picture on that track changes col-
our to a light grey. 

 
 
2. Mute the track tilted ‘Fill Rock’.  
 Move the pointer to the ‘Verse Rock’ track and click on the 

Mute button. The waveform picture on that track changes col-
our to a light grey. 

 
 
 
3. Move the ‘Chorus Rock’ track beneath the ‘Click Track’.   
 Move the pointer to the final  track titled ‘’Chorus Rock’ and 

click-hold on the text ‘Stereo, 44100Hz’. The track will turn 
dark grey and the pointer will become a pointing hand. Drag 
the track upwards until it is beneath the ‘’Click Track’. 

 
 
4. Activate the Time Shift Tool.   
 Move the pointer to the Tools Toolbox  and select  the two 

arrows           located in the lower middle. 
 
5. Move the Chorus Rock track  to the right so that it begins at 

approximately the 16 second mark.   
 Move the Time Shift Tool pointer to the second track titled 

Pitch change. Click–Hold and drag the waveform to the right 
until the first word starts at approximately the 16 second mark 
(indicated by the timeline ruler). 

 
 
 
6. To be more exact with the positioning, use the Zoom In and 

Zoom Out tools to enlarge the tracks so that you can clearly 
align the ‘Chorus Rock’ track with the 16 second ruler marker.  

 Move the pointer to the Edit Toolbar and click on the magnify-
ing glass with the + several times. Use the horizontal and ver-
tical scrollbars to locate the 16 second mark.  Click the Time 
Shift Tool on the Chorus Rock track and gently slide to exactly 
alongside the 16 second ruler mark. 

 

Long repeated loop patterns of more than 8 bars often begin to drift 
away from the click track due to inaccurate editing or loop length.  To 
solve this problem we simply realign a copy of the phrase every 4 or 
8 measures on a new track matching it visually and aurally with the 
reference click track. 

Please Note:  This activity is a continuation of Activity 4, Part 2. 
Please have open the project that you saved as ‘Audacity Tute 4-2’ 
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7 3A 

8 

7. Resize the  Project Window using View Menu>Fit in Window 
and View Menu>Fit Vertically so that all of the three tracks are 
visible.   

 Move the pointer to the View Menu and select Fit in Window. 
Again , move the pointer to the View Menu and select Fit Ver-
tically.  

 
 
 
 
 
8. Unmute the track tilted ‘Verse Rock’.  
 Move the pointer to the ‘Verse Rock’ track and click on the 

Mute button. The waveform picture on that track changes col-
our from a light grey to a blue. 

 
 
 
9. Reset the Playhead to the start of the project, click play and 

listen to your efforts.  
  
 
 
The sixteen measures of drum rhythms should be in time with the 
reference click track 
 
10.  Should the Verse and Chorus tracks not be in time with the 

Click Track, use the Time Shift Tool and repeat steps 4, 5 and 
6. 
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3B Saving Your Work 

1. File Menu>Save Project As.   
 Move the pointer to the file menu, then select Save Project As. 
 
 
 
 
 
2.  Name the Project ‘Audacity  Act 4-3’.   
 Move the pointer to the Save As text area and type the name 

‘Audacity  Act 4-3’. 
 
 
 
3.  Locate the ‘Audacity Work’ folder created in Activity 4 Part 1E. 

to save your work.  
 Move the pointer to the column view and then navigate to the 

‘Audacity Work’ folder created in Activity 4 Part 1E 
 
 
4.  Click Save. 

This allows your audio project with all of it’s various sounds and edits 
to be saved for later editing.  This is a large file size so make sure 
you have enough storage space in your personal storage area or 
USB memory stick. 
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4A Inserting and Copying the Crash Cymbal 

4 

5

1. File Menu>Import>Audio.  
 Move the pointer to the File menu, then to Import, then click 

on Audio.. A new finder window will open. 
 
 
2.  Locate the Music Creation using Audacity resource folder.  

Use the finder window navigation browser and follow your 
teachers directions. 

 
 
 
 
3.  Click on the folder titled ‘Tutorial 4 Drum Parts’ and click on 

‘Crash1 Cymbal.wav. Then Press-Hold the computer Shift Key 
and click on  ‘Crash2 Cymbal.wav.  Two files will be high-
lighted. Then click Open. 

 
 
4.  Select the track titled ‘Crash1 Cymbal’.  Move the pointer to 

just above the Solo button (not on the Solo button though)  
and click.. The track will turn a dark grey.   

 
 
5. Edit Menu>Copy.   
 Move the pointer to the Edit menu and select  Copy. 
 
 
 
 
6. Edit Menu>Move Cursor>to Track End.   
 Move the pointer to the Edit menu, then to Move Cursor, then 

click on to Track End. 
 
 
 
 
 
 
7. Edit Menu>Paste.   
 Move the pointer to the Edit menu and select Paste. 
 

Drummers use crash cymbals to add accents and extra colour to 
their playing and these generally occur at the verse start, chorus start 
and end of the song. You will import two crash cymbal sounds, dupli-
cate them and then use the time shift tool to position them at the start 
of each four measure drum phrase.  
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8 4A 

9 

8.  Select the track titled ‘Crash2 Cymbal’.   
 Move the pointer to just above the Solo button (not on the 

Solo button though)  and click.. The track will turn a dark grey.   
 
 
 
 
9.  Edit Menu>Copy.   
 Move the pointer to the Edit menu and select Copy. 
 
 
 
 
 
 
10.  Edit Menu>Move Cursor>to Track End.   
 Move the pointer to the Edit menu, then to Move Cursor, then 

click on to Track End. 
 
 
 
 
 
 
11.  Edit Menu>Paste.   
 Move the pointer to the Edit menu and select Paste. 
. 

10 

11 

Music Creation Using Audacity           Activity 4                                                                  Page 16 



 

Created by Antony Hubmayer.      these activity resources are available from    —   www.musiccreationworld.com          June 2008 

4B  Positioning the Crash Cymbals 

1.  Activate the Time Shift Tool.   
 Move the pointer to the Tools Toolbox  and select  the two 

arrows           located in the lower middle. 
 
 
 
 
2. Drag the second Crash Cymbal 1 audio region to the 8 sec-

ond mark .  
 Move the pointer to the Crash 1 Cymbal track then Click-Hold 

and drag the second audio region to the 8 second mark. 
 
 
 
 
3.  Drag the first Crash Cymbal 2 audio region to the 16 second 

mark .  
 Move the pointer to the Crash 2 Cymbal track then Click-Hold 

and drag the second audio region to the 16 second mark. 
 
 
 
 
4.  Drag the second Crash Cymbal 2 audio region to the 24 sec-

ond mark .  
 Move the pointer to the Crash 2 Cymbal track then Click-Hold 

and drag the second audio region to the 24 second mark. 
 
 
 
 
 
 
 
 
5.  Reset the Playhead to the start of the project, click play and 

listen to your efforts.  
  

1 

5 
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4C Saving Your Work 

1. File Menu>Save Project As.   
 Move the pointer to the file menu, then select Save Project As. 
 
 
 
 
 
2.  Name the Project ‘Audacity  Act 4-4’.   
 Move the pointer to the Save As text area and type the name 

‘Audacity  Act 4-4’. 
 
 
 
3.  Locate the ‘Audacity Work’ folder created in Activity 4 Part 1E. 

to save your work.  
 Move the pointer to the column view and then navigate to the 

‘Audacity Work’ folder created in Activity 4 Part 1E 
 
 
 
4.  Click Save. 

This allows your audio project with all of it’s various sounds and edits 
to be saved for later editing.  This is a large file size so make sure 
you have enough storage space in your personal storage area or 
USB memory stick. 
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5A 

Volume Envelopes 

1. View>Fit Vertically.   
 Move the pointer to the View menu and select Fit Vertically.  
 
 
2.  View>Fit in Window.   
 Move the pointer to the View menu and select Fit in Window. 
 
 
 
3.  Use the Zoom and Vertical/Horizontal scroll bars to position 

the Verse Rock audio track at the 8 and 16 second mark in the 
centre of the project window 

 
 
 
 
 
 
 
 
 
 
 
4.  Activate the Selection Tool.  
 Move the pointer to the Tools Toolbox  and select the capital I  

located in the upper left corner. 
 
 
5.  Move the Selection Tool to the lower edge of the ’Verse Rock’ 

track in the Project Window region.  It will change into a resize 
arrow. 

 
 
 
6.  Click-Hold and drag downwards enlarging the region until the 

track Pan slider control is visible. (This slider is on the far left 
of the Project Window)  
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Each audio track has a master gain volume that is used to balance 
the relative volumes of various tracks.  Sometimes though we need a 
volume to get louder and softer on the same track and to do this we 
use an Envelope Tool.  You will resize the Verse Rock track and 
create a gradual volume fade over two measures and then a gradual 
volume increase over two measures. 

1 

2 

Resizing and Positioning Tracks 

3 

4 

5 

6 



 

Created by Antony Hubmayer.      these activity resources are available from    —   www.musiccreationworld.com          June 2008 

5B Volume Envelope Fade Out 

1.  Activate the Envelope Tool.  
 Move the pointer to the Tools Toolbox  and select the enve-

lope tool located in the upper middle section. 
 
2.  Position the envelope tool on the Upper Audio region of the 

Verse Rock track  at the 8.5 second mark and click. The track  
will contain two white dots and blue dotted lines. 

 
 
 
 
 
 
 
 
3.  Position the envelope tool on the Upper Audio region of the 

Verse Rock track  at the 9.5 second mark and click. The track  
will contain two white dots and blue dotted lines. 

 
 
 
 
 
 
 
 
4.  Position the two envelope tool markers to surround the upper 

white dot at the 9.5 second mark of the Verse Rock track. 
 
 
 
 
 
 
 
 
 
 
5.  Click– Hold and gently drag down until the audio region re-

sembles the picture 
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5B Volume Envelope Fade Out 

6.  Position the envelope tool on the Upper Audio region of the 
Verse Rock track  at the 10.5 second mark and click. The 
track  will contain two white dots and blue dotted lines. 

 
 
 
 
 
 
 
 
 
7. Click– Hold and gently drag down until the audio region re-

sembles the picture. 
 
 
 
 
 
 
 
 
 
 
8.  Position the envelope tool on the Upper Audio region of the 

Verse Rock track  at the 11.5 second mark and click. The 
track  will contain two white dots and blue dotted lines. 

 
 
 
 
 
 
 
 
 
 
9.  Position the two envelope tool markers to surround the upper 

white dot at the 11.5 second mark of the Verse Rock track. 
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5B Volume Envelope Fade Out 

10.  Click– Hold and gently drag down until the audio region re-
sembles the picture 

 
 
 
 
 
 
 
 
 
 
 
 
 
11.  Reset the Playhead to the start of the project, click play and 

listen to your efforts.  
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5C Volume Envelope Fade In 

1.  Activate the Envelope Tool.  
 Move the pointer to the Tools Toolbox  and select the enve-

lope tool located in the upper middle section. 
 
 
2. Position the envelope tool on the Upper Audio region of the 

Verse Rock track  at the 12.5 second mark and click. The 
track  will contain two white dots and blue dotted lines. 

 
 
 
 
 
 
 
 
 
3.  Position the two envelope tool markers to surround the upper 

white dot at the 12.5 second mark of the Verse Rock track. 
 
 
 
 
 
 
 
 
 
4.  Click– Hold and gently drag down until the audio region is at 

half its size and release. 
 
 
 
 
 
 
 
 
 
 
5.  Again position the two envelope tool markers to surround the 

upper white dot at the 12.5 second mark of the Verse Rock 
track. 
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5C Volume Envelope Fade In 

6.  Click– Hold and gently drag down until the audio region re-
sembles the picture. 

 
 
 
 
 
 
 
 
 
7.  Position the envelope tool on the Upper Audio region of the 

Verse Rock track  at the 13.5 second mark and click. The 
track  will contain two white dots and blue dotted lines. 

 
 
 
 
 
 
 
 
 
8.  Click– Hold and gently drag down until the audio region re-

sembles the picture. 
 
 
 
 
 
 
 
 
 
9.  Position the envelope tool on the Upper Audio region of the 

Verse Rock track  at the 14.5 second mark and click. The 
track  will contain two white dots and blue dotted lines. 
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5C Volume Envelope Fade In 

10.  Position the two envelope tool markers to surround the upper 
white dot at the 14.5 second mark of the Verse Rock track. 

 
 
 
 
 
 
 
 
 
11.  Click– Hold and gently drag down until the audio region re-

sembles the picture 
 
 
 
 
 
 
 
 
 
12.  Position the envelope tool on the Upper Audio region of the 

Verse Rock track  at the 15.5 second mark and click. The 
track  will contain two white dots and blue dotted lines. 

 
 
 
 
 
 
 
 
 
 
13.  Position the two envelope tool markers to surround the upper 

white dot at the 15.5 second mark of the Verse Rock track. 
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5C Volume Envelope Fade In 

14.  Click– Hold and gently drag down until the audio region re-
sembles the picture 
 
 
 
 
 
 
 
 
 
 
 
15.  View>Fit in Window.   
 Move the pointer to the View menu and select Fit in Window. 
 
 
 
 
 
16.  The 4 measures of Verse Rock drums should now resemble 

this picture. 
 
 
 
 
 
 
 
 
 
 
 
 
 
17.  Reset the Playhead to the start of the project, click play and 

listen to your efforts.  
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5D Effect Fade Out 

1. Activate the Selection Tool.  
 Move the pointer to the Tools Toolbox  and select the capital I  

located in the upper left corner. 
 
 
2.  Position the Selection  tool on the Verse Rock track  at the 33 

second mark and click.  
 
 
 
 
 
 
3. Click-Hold and drag towards the left of the screen selecting 

the final 3 audio regions of the Chorus Rock track (stop at the 
26 second mark).  The three selected regions will become 
dark grey. 

 
 
 
 
 
4.  Effect>Fade Out  
 Move the pointer to the Effect menu and select Fade Out from 

the dropdown list.. 
 
 
 
 
 
 
5. The Chorus Rock track should now look something like this 

picture. 
 
 
 
 
 
 
6.  Reset the Playhead to the start of the project, click play and 

listen to your efforts.  
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When a piece of music has no definite ending, a fade out is often 
used to finish the recording  You will use a Fade Out effect on the 
final 3 measures of the Chorus Rock track to create an ending for the 
rock drum song. 
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5E Deleting Tracks 

1.  Delete the Click Track. 
 Move the pointer to the upper left corner of the Click Track 

menu and click on the X. 
 
 
 
2.  Delete the Fill Rock track. 
 Move the pointer to the upper left corner of the Fill Rock track 

menu and click on the X. 
 
 
 
 
 
3.  Reset the Playhead to the start of the project, click play and 

listen to the difference.  
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When you listened to your song you will have noticed the steady click 
track that has been used as a timing reference for this activity.  As 
the activity is now complete you will delete the reference click and  
Fill Rock  tracks in preparation for exporting your final MP3 mix. 
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5F Saving Your Work 

1. File Menu>Save Project As.   
 Move the pointer to the file menu, then select Save Project As. 
 
 
 
 
 
2.  Name the Project ‘Audacity  Act 4-5’.   
 Move the pointer to the Save As text area and type the name 

‘Audacity  Act 4-5’. 
 
 
 
3.  Locate the ‘Audacity Work’ folder created in Activity 4 Part 1E. 

to save your work.  
 Move the pointer to the column view and then navigate to the 

‘Audacity Work’ folder created in Activity 4 Part 1E 
 
 
4.  Click Save. 

This allows your audio project with all of it’s various sounds and edits 
to be saved for later editing.  This is a large file size so make sure 
you have enough storage space in your personal storage area or 
USB memory stick. 

Music Creation Using Audacity           Activity 4                                                                  Page 29 

1 

2 

3 

4 



 

Created by Antony Hubmayer.      these activity resources are available from    —   www.musiccreationworld.com          June 2008 

6A The Mix-Down  -  exporting to a MP3 stereo sound file 

1. File Menu>Export   
 Move the pointer to the file menu, then select Export.. 
 
 
 
 
2. Name the Project ‘Your Name Act 4 mix’.   
 Move the pointer to the Save As text area and type the name 

‘Your Name Act 4 mix’. (Your Name refers to your first name 
and  surname or an abbreviation that clearly indicates that it is 
your work.) 

 
 
 
 
 
3. Check that storage location is within the following folders, 

‘Audacity Work>Audacity Act 4’.  
 If the location is not correct, navigate using the finder until you 

locate or create the correct folder path. 
 
 
 
 
4. In the Format window, select MP3 Files.   
 Move the pointer to the Format window scroll arrows, click  

and select MP3 files from the pop down list..   
 
 
5. In the Format Options menu, select the Bit Rate Mode to be 

constant, the Quality to be 128 kbps and the Channel Mode to 
be Stereo.  

 Move the pointer to the Format window Options  menu and 
click.  A new window titled  Specify MP3 Options opens. Se-
lect the Bit Rate Mode to be constant, the Quality to be 128 
kbps and the Channel Mode to be Stereo.  Then click OK. 

 
 
 

Your current song will only playback using the Audacity program.  To 
make your song accessible to other people you will export the song 
in a stereo format.  This becomes a two track mix containing a left 
and right channel.  Audacity supports a number of sound export for-
mats.  You will use the MP3 format that  compresses an audio wave-
form so that it becomes a much smaller file size.  This is good for 
internet distribution and iPod style MP3 players.  There is a loss of 
audio quality in this format and this is determined by the bit rate value 
you select.  Above 128 and it should sound fine.   
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6A 6.  The Export File Window is visible and active, click Save.  
 
 
 
 
 
 
 
7. A new window titled Edit Metadata opens.  Leave these fields 

blank .  Click OK  
 (Metadata information for MP3’s is useful for providing further 

details about the history of the file.)  
 
 
 
 
8. A warning window may appear. Click OK. 
 
 
 
 
 
9.  The file is now exported as an MP3 stereo mix.  
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6B Playback file in iTunes or QuickTime player 

1. Open a finder window and navigate to the location of the file 
that you saved in Part 6A ‘Your Name Act 4 mix.mp3’.     

 Move the pointer to the finder menu in your dock, navigate to 
the location of the file that you saved in Part 6A ‘Your Name 
Act 4 mix.mp3’.     

 
 
 
 
 
 
 
2. Control click once on the file name and select Open With  and 

choose either QuickTime Player or iTunes .   
 Press-Hold the keyboard Control key (ctrl) and click on the  

‘Your Name Act 4 mix’.   A pop-menu opens and move the 
pointer to the Open With menu and then click on QuickTime 
Player.  A new QuickTime player window will open 

 
 
 
 
 
 
 
3. Click on the QuickTime play control and listen to your Audac-

ity Activity 4 mix. 
  
 
 
 
You are listening to check that all tracks are audible in the mix and 
that they are correctly panned and balanced with each other.  If you 
have found some problems, return to Activity 3A and repeat the Ar-
range and Mix steps.  Then re-export and check that it is now correct. 
 
 
4. Quit QuickTime. QuickTime Player Menu>Quit QuickTime 

Player 
 Move the pointer to the QuickTime Player Menu and click. 

From the drop-down menu click on Quit QuickTime Player. 

To check that your completed Activity 4 MP3 mix  has been saved 
correctly, we will play the file within another audio program.  
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6C Submit Completed Work for Evaluation 

Your completed Audacity Activity 4 MP3 is now ready for evaluation.  
Follow your teachers directions for submitting this MP3 file.  Try to 
arrange for your family and friends to hear your work.  This could 
involve sending the file as an email attachment or downloading it into 
a personal MP3 player. 
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Evaluation Criteria 
 
Completion and Accuracy of: 
• Verse Loop Repetition   5 
• Verse Fill     5 
• Verse Extending Phrase   5 
• Chorus Loop Repetition   5 
• Chorus Fill     5 
• Chorus Extending Phrase   5 
• Joining Verse and Chorus   5 
• Crash Cymbal Placement   5 
• Envelope Fade Out    5 
• Envelope Fade In    5 
• Effect Fade Out (Ending)   5 
• MP3 export     5 
• Correct submission of activity  5 
 
Total       65 
 
 




