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1A Starting a New Project 

1 

Audio editing often requires words and music to be cut into smaller sections and rearranged.  In this tutorial 
our task is to isolate each word onto its own track and then rearrange the word order so that we create a 
different sentence. 

1.  Activate the Selection Tool.  
Move the pointer to the Tools Toolbox  and select the capital I  
located in the upper left corner. 

 
 
 
2. Select the word Once (the first waveform image)  
 Move the Selection Tool pointer before the first waveform im-

age, click hold and drag to the right until you have selected the 
first waveform image.   

 

1B Selecting Audio 

1. Start the Audacity program.  
 Move your pointer to the dock and check for a shortcut to 

open Audacity. If there is a shortcut click on it.  If there isn’t a 
shortcut, open a new Finder window and locate the Applica-
tions folder. Locate the Audacity folder and click to open it.  A 
grey project desktop will open.  

 
 
2.  Audacity File Menu>Open.   
 Move the pointer to the file menu, then select open. 
 
 
 
3.  Locate the Music Creation using Audacity resource folder.  

Use the finder window navigation browser and follow your 
teachers directions. 

 
 
 
4.  Select  ‘Once a Jolly Swagman.wav’ and click Open 
 
 
 
 
5.  Click Play and listen.   
 Move the pointer to the Control Toolbar and press the green 

play button or press the computer keyboard spacebar. 
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4 

3. Click Play and listen.  You should only hear the word ‘Once’.   
 
 
 
4. Drag either end of the highlight selection to include and ex-

clude other words of the phrase. Click Play and listen.   
 Position the Selection Tool to either end of the grey selection 

area. Click-hold and drag to include or exclude other words of 
the phrase. Click Play and listen to your selections. 

 
 
 
 
5.  Select only the word ‘Once’.   
 Move the Selection Tool pointer before the first waveform im-

age, click hold and drag to the right until you have selected the 
first waveform image.  Click Play and listen. Make adjustments 
as required. 

 
 

3 1B 

5 

1C Splitting Audio To New Tracks 

1.  The word ‘Once’ should still be selected from activity 1B 
 
 
2.  Edit Menu>Split New.   
 Move the pointer to the Edit menu, then select Split New. A 

new track will open directly beneath the original phrase. 
 
 
3.  Reset the Playhead to the start of the project.   
 Move the pointer to the Control Toolbar and click on Skip to 

Start. 
 
 
4.  Click Play and listen, You will notice a visual difference but not 

an aural difference 
 
 
 
5.  Select the word A from the original phrase.   
 Move the Selection Tool pointer before the start of the first 

track waveform image, click hold and drag to the right until you 
have selected only the word A.  Click Play and listen. Make 
adjustments as required so that only the word A is heard with-
out any ‘J’ sound 

Once you are satisfied with your selection, cut and split the audio 
onto it’s own track.  This will enable you to rearrange and edit this 
audio without modifying other words within the phrase 
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1C 

7 

1. View>Fit Vertically.   
 Move the pointer to the View menu and select Fit Vertically.  
 
 
2.  View>Fit in Window.   
 Move the pointer to the View menu and select Fit in Window. 
 
 
 
3.  The Project Window should look something like this. 
 
 

1D Viewing All Tracks 

 
6.  Edit Menu>Split New.   
 Move the pointer to the Edit menu, then select Split New. A 

new track will open directly beneath the original phrase. 
 
 
 
 
7.  Continue to split each individual word onto it’s own track so 

that there is no audio waveform remaining on the first track. 
 
 
 
 
 
 
8.  Use the Vertical scrollbar to view the 8 new tracks you have 

created.  
 
 
 
9.   Reset the Playhead, click Play and listen, You will notice a 

visual difference but not an aural difference 
 

You should now resize the project tracks so that all of the audio 
tracks can be clearly seen without the necessity of using scrollbars. 
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2A Saving Your Work 

1. File Menu>Save Project As.   
 Move the pointer to the file menu, then select Save Project As. 
 
 
 
 
2.  Name the Project ‘Audacity Act 2-1’.   
 Move the pointer to the Save As text area and type the name 

‘Audacity  Act 2-1’. 
 
 
 
3.  Locate the ’Audacity Work’ folder you created in Activity 1  
 Move the pointer to the column view and then navigate to the 

‘Audacity Work’ area. 
 
 
 
4.  Within the ‘Audacity Work’ folder create another new folder 

and title it ‘Audacity Act 2’.  This will be where the first Music 
Creation using Audacity tutorial will be saved.  

 Move the pointer to the New Folder button in the Save Project 
As window  and click..  A New Folder  dialogue window opens 
and type the name ‘Audacity Act 2-1’. Then click Create. 

 
 
 
 
 
 
5.  Click Save. 
 
 
 
 
 
 
 
6.  Should a warning window open, move the pointer to ‘Copy All 

Audio into Project (Safer)’ and click.. 

This allows your audio project with all of it’s various sounds and edits 
to be saved for later editing.  This is a large file size so make sure 
you have enough storage space in your personal storage area or 
USB memory stick. 
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1 

3A Rename Track Names 

2 

3 

1. Open the Track menu for the second track.    
 Move the pointer to the far left side of the project window and 

on the second track, click on the inverted triangle.  A track 
menu will open. 

 
 
 
2. Click on the heading Name and rename the track Once.  
 Move the pointer to the heading Name and click. A Track 

Name window will open. Type the name Once then click OK. 
 
 
 
 
 
 
 
 
3. Rename each track with the word that is contained on that 

track.  
 Repeat steps 1 and 2 until each of the 8 new tracks has its 

own name. 
 
 
 
 

You will now rename each track so that each is easy to identify. 

Our task is to rearrange the words so that the phrase now says 
‘Beside a Jolly, Jolly Billabong, Camped A Swagman Once’.   
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2 

3 

1. Select the track titled ‘Jolly’.   
 Move the pointer to the fourth track titled ‘Jolly’ and click on 

the grey rectangle beneath the inverted triangle. The track will 
turn dark grey 

 
 
 
 
2. Edit>Duplicate.   
 Move the pointer to the Edit menu and select Duplicate. 
 
 
 
 
 
 
 
 
3. Scroll to the final track that contains the duplicated ’Jolly’ 

word .   
 Move the pointer to the vertical scrollbar and drag downwards 

until you see the final track titled ‘Jolly’ 
 
 
 
 
 
 
 
4. Select the final track titled ‘Jolly’, then click-hold and drag it to 

beneath the original ‘Jolly’ track.   
 Move the pointer to the final  track titled ‘Jolly’ and click on the 

grey rectangle beneath the inverted triangle. The track will turn 
dark grey and the pointer will become a pointing hand. Drag 
the track beneath the original ‘Jolly’ track. 

 
 
 
 
 
 
 
5. View>Fit Vertically.   
 Move the pointer to the View menu and select Fit Vertically 
 

3B Duplicating Tracks 
As the word ‘Jolly’ is used twice in our rearranged phrase, we will 
Duplicate the track with the word ‘Jolly’ on it. 
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1 

3C Dragging the Words Into a New Phrase 

2 

4 

 
1. Activate the Time Shift Tool.   
 Move the pointer to the Tools Toolbox  and select  the two 

arrows             located in the lower middle. 
 
 
 
 
2.  Move the audio region that contains the word ‘Beside’ from 

position 3.5 seconds to 0.0 seconds.   
 Move the Time Shift Tool pointer to the eighth track titled 

‘Beside’ Click –Hold in the middle of the audio region on that 
track and drag the waveform to the left until it reaches the 0.0 
second mark (indicated by the timeline ruler). 

 
 
 
 
 
 
 
 
3.  Repeat step 3 and move each of the audio regions so that 

collectively they create the phrase ‘Beside a Jolly, Jolly Billa-
bong, Camped A Swagman Once’.   

 
 
4.  When you have completed shifting your words into a new or-

der, the project window should look something like this 
 
 
 
 
 
 
 
 
5.  Reset the Playhead, click Play and listen. 
 
 
 
 

You will now use the Time Shift Tool to slide the position of each 
audio word so that the following phrase is created: 
‘Beside a Jolly, Jolly Billabong, Camped A Swagman Once’.   
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1 

2 

3D Resizing Track Widths 

1. Activate the Selection Tool.  
 Move the pointer to the Tools Toolbox  and select the capital I  

located in the upper left corner. 
 
 
2.  Move the Selection Tool to the lower edge of the eighth track 

titled ‘Beside’ in the Project Window region.  It will change into 
a resize arrow. 

 
 
 
3. Click-Hold and drag downwards enlarging the region until the 

‘Beside’  track Pan slider control is visible. (This slider is on 
the far left of the Project Window)  

Each track  has a Gain (Volume) and Pan slider located beneath the 
Mute and Solo buttons.  These may become obscured as more 
tracks are added to the project window.  You will resize the individual 
track widths so that the Gain and Pan sliders are visible.  

3E Balancing the Mix 
You will adjust the Gain and Pan positions of each track so that each 
processed track is approximately the same volume and positioned 
creatively to the left, centre or right of your headphone speakers. Be 
careful of the volume gain slider as sounds can easily distort. 

1.  On the ‘Beside’ track, adjust the Gain slider so that it is –2dB.  
 Move the pointer to the ‘Beside’ track  Gain slider. Click-Hold 

and gently slide to the left until the value –2dB is visible. 
 
 
2.  Adjust the Pan slider so that it is 60% to the left.  
 Move the pointer to the ’Beside’  track  Pan slider. Click-Hold 

and gently slide to the left until the value 70% Left is visible. 
 
 
3.  Reset the Playhead, click Play and listen to your efforts thus 

far. 
 
 
 
4.  Continue to adjust the Gain and Pan  slider positions for all 

processed tracks until you are satisfied with your mix. 
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4A Saving Your Work 

1. File Menu>Save Project As.   
 Move the pointer to the file menu, then select Save Project As. 
 
 
 
 
 
 
2.  Name the Project ‘Audacity Act 2-2’.   
 Move the pointer to the Save As text area and type the name 

‘Audacity Act 2-2’. 
 
 
 
3.  Locate the ’Audacity Work’ folder you created in Activity 1  
 Move the pointer to the column view and then navigate to the 

‘Audacity Work’ area. 
 
 
 
 
4.  Within the ‘Audacity Work’ folder, locate the folder titled 

‘Audacity Act 2’ created in Activity 2a and click on this folder.   
 Click the pointer  on the folder titled ‘Audacity Work’. Move the 

pointer right column and locate the ‘Audacity Act2’ folder and 
click.  

 
 
 
 
5.  Click Save. 
 
 
 

This allows your audio project with all of it’s various sounds and edits 
to be saved for later editing.  This is a large file size so make sure 
you have enough storage space in your personal storage area or 
USB memory stick. 

1 

2 

3 

4 

5 

Music Creation Using Audacity           Activity 2                                                                  Page 9 



 

Created by Antony Hubmayer.      these activity resources are available from    —   www.musiccreationworld.com          June 2008 

5A The Mix-Down  -  exporting to an MP3 stereo sound file 

1. File Menu>Export   
 Move the pointer to the file menu, then select Export.. 
 
 
 
 
2. Name the Project ‘Your Name Act 2 mix’.   
 Move the pointer to the Save As text area and type the name 

‘Your Name Act 2 mix’. (Your Name refers to your first name 
and  surname or an abbreviation that clearly indicates that it is 
your work.) 

 
 
 
 
 
3. Check that storage location is within the following folders, 

‘Audacity Work>Audacity Act 2’.  
 If the location is not correct, navigate using the finder until you 

locate or create the correct folder path. 
 
 
 
 
4. In the Format window, select MP3 Files.   
 Move the pointer to the Format window scroll arrows, click  

and select MP3 files from the pop down list..   
 
 
5. In the Format Options menu, select the Bit Rate Mode to be 

constant, the Quality to be 128 kbps and the Channel Mode to 
be Stereo.  

 Move the pointer to the Format window Options  menu and 
click.  A new window titled  Specify MP3 Options opens. Se-
lect the Bit Rate Mode to be constant, the Quality to be 128 
kbps and the Channel Mode to be Stereo.  Then click OK. 

 
 
 

Your current song will only playback using the Audacity program.  To 
make your song accessible to other people you will export the song 
in a stereo format.  This becomes a two track mix containing a left 
and right channel.  Audacity supports a number of sound export for-
mats.  You will use the MP3 format that  compresses an audio wave-
form so that it becomes a much smaller file size.  This is good for 
internet distribution and iPod style MP3 players.  There is a loss of 
audio quality in this format and this is determined by the bit rate value 
you select.  Above 128 and it should sound fine.   
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5A 
 
6. The Export File Window is visible and active, click Save.  
 
 
 
 
 
 
 
7. A new window titled Edit Metadata opens.  Leave these fields 

blank .  Click OK  
 (Metadata information for MP3’s is useful for providing further 

details about the history of the file.)  
 
 
 
 
8. A warning window may appear. Click OK. 
 
 
 
 
 
9.  The file is now exported as an MP3 stereo mix.  
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5B Playback file in iTunes or QuickTime player 

1. Open a Finder window and navigate to the location of the file 
that you saved in Part 5A ‘Your Name Act 2 mix.mp3’.     

 Move the pointer to the finder menu in your dock, navigate to 
the location of the file that you saved in Part 5A ‘Your Name 
Act 2 mix.mp3’.     

 
 
 
 
 
 
 
2. Control click once on the file name and select Open With  and 

choose either QuickTime Player or iTunes  .   
 Press-Hold the keyboard Control key (ctrl) and click on the  

‘Your Name Act 2 mix’.   A pop-menu opens and move the 
pointer to the Open With menu and then click on QuickTime 
Player.  A new QuickTime player window will open 

 
 
 
 
 
 
 
 
 
3. Click on the QuickTime play control and listen to your Audac-

ity Activity 2 mix. 
  
 
 
 
You are listening to check that all tracks are audible in the mix and 
that they are correctly panned and balanced with each other.  If you 
have found some problems, return to Activity 3E and repeat the Ar-
range and Mix steps.  Then re-export and check that it is now correct. 
 
 
4. Quit QuickTime. QuickTime Player Menu>Quit QuickTime 

Player 
 Move the pointer to the QuickTime Player Menu and click. 

From the drop-down menu click on Quit QuickTime Player. 
 
 

To check that your completed Activity 2 MP3 mix  has been saved 
correctly, we will play the file within another audio program.  
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5C Submit Completed Work for Evaluation 

Your completed Audacity Activity 2 MP3 is now ready for evaluation.  
Follow your teachers directions for submitting this MP3 file.  Try to 
arrange for your family and friends to hear your work.  This could 
involve sending the file as an email attachment or downloading it into 
a personal MP3 player. 
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Evaluation Criteria 
 
Completion and Accuracy of: 
• Splitting the original phrase   10 
• Timeshift—Rearrange word order  10 
• Duplicating ‘Jolly’ track   5 
• Mixing - track volumes and panning 5 
• MP3 export     5 
• Correct submission of activity  5 
 
Total       40 




